Unverified Commit 869ba2b3 by Julien Pivotto Committed by GitHub

Do not specify go version in CONTRIBUTING.md (#7742)

1. We set go1.14 in the go.mod so bad go version would yell
2. The way it is specified, its like it is only needed for dependencies.
   if we want the go version back in that file we should add it
   properly.
Signed-off-by: 's avatarJulien Pivotto <roidelapluie@inuits.eu>
parent a92ae719
......@@ -56,7 +56,7 @@ All our issues are regularly tagged so that you can also filter down the issues
## Dependency management
The Prometheus project uses [Go modules](https://golang.org/cmd/go/#hdr-Modules__module_versions__and_more) to manage dependencies on external packages. This requires a working Go environment with version 1.13 or greater installed.
The Prometheus project uses [Go modules](https://golang.org/cmd/go/#hdr-Modules__module_versions__and_more) to manage dependencies on external packages.
All dependencies are vendored in the `vendor/` directory.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment