Commit 24efe925 by Dougal Matthews Committed by Simon Pasquier

Update the required Go version to 1.12 (#5498)

See #5455
Signed-off-by: 's avatarDougal Matthews <dougal@redhat.com>
parent e87449b5
......@@ -54,7 +54,7 @@ All our issues are regularly tagged so that you can also filter down the issues
## Dependency management
The Prometheus project uses [Go modules](https://golang.org/cmd/go/#hdr-Modules__module_versions__and_more) to manage dependencies on external packages. This requires a working Go environment with version 1.11 or greater installed.
The Prometheus project uses [Go modules](https://golang.org/cmd/go/#hdr-Modules__module_versions__and_more) to manage dependencies on external packages. This requires a working Go environment with version 1.12 or greater installed.
All dependencies are vendored in the `vendor/` directory.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment